No printing

This is the place to discuss various hardware. Topic include:
- Display devices (Projectors, Lasers & etc..)
- Microcontrollers & RAMPs boards
- Power supplies
- Z-Axis and Tilt assemblies
- etc..
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
akhilsnair
Posts: 3
Joined: Mon Dec 14, 2015 2:25 am
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

No printing

Postby akhilsnair » Mon Dec 14, 2015 2:43 am

Hi,
I have been trying to build a SLA printer. I almost done setting up hardware. I am using Nema-17 for Z axis(no tilt mechanism) ,ACME threaded rod (pitch=2,start=4) and LM guidway for linear movement , Optoma E739 DLP projector and CNC shield with GRBL as controller. After finshing the mechanical assembly I tried to run a test print.It was a small cube of 20 x 20 x 20 mm. But it was a total failure. It seemed like resin doesn't show any reaction to projected image, means no print out put. Don't know what's problem here.Is it my projector or resin??
My resin is B9Creations B9R-1-RED

I hope you guya can help me here.
Thankyou

akhilsnair
Posts: 3
Joined: Mon Dec 14, 2015 2:25 am
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: No printing

Postby akhilsnair » Fri Dec 18, 2015 8:31 am

do you guys have any idea why is this happening?
\

User avatar
James
Posts: 167
Joined: Mon Dec 02, 2013 1:56 am
Contact:

Re: No printing

Postby James » Wed Jan 06, 2016 12:53 pm

The only thing I can think of is UV filters in the projector are blocking all wavelengths necessary for photopolymerization.
I prefer to know nothing about everything rather than everything about nothing. :)


[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable