creation workshop not slicing properly

[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
Vital1
Posts: 2
Joined: Mon Oct 09, 2017 4:16 am
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

creation workshop not slicing properly

Postby Vital1 » Mon Oct 16, 2017 10:07 am

Does any have problems with CWS not slicing properly? If so, any suggestions?
More often than not we'll have to hit slice on a few occasions before we are happy to print, simply because the timings not right and the slice view shows 1 layer.
e.g trying to slice something that has 2447 layers, and it comes back with a time of 2hrs 22mins 22secs, when it should be closer to 48 hours, and slice view shows some layers.
hit slice again without making any changes, 12hrs 58mins but slice view only shows 1 layer
and so on

Getting very bored of CWS now

User avatar
James
Posts: 167
Joined: Mon Dec 02, 2013 1:56 am
Contact:

Re: creation workshop not slicing properly

Postby James » Wed Oct 18, 2017 11:24 pm

I've never had that happen.

Is it intermittent or can you reproduce the problem at will? For example, can you get it to happen with a particular file on a regular basis? If so, and the data is not proprietary, can you send us the file? If you can't send us the file can you run it through the Microsoft 3D Tools Cloud Service found here https://tools3d.azurewebsites.net and report back if that fixes the problem? You'll need Microsoft's 3D Builder https://developer.microsoft.com/en-us/w ... -resources to convert back to STL format for use with Creation Workshop.
I prefer to know nothing about everything rather than everything about nothing. :)


[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable