Search found 78 matches

by jon_bondy
Thu Aug 27, 2015 3:35 pm
Forum: Software Forum
Topic: Mysterious delays during printing
Replies: 4
Views: 7184

Re: Mysterious delays during printing

I did click Auto Calc.

Fixed with a re-boot. How unfortunate.

Thank you.
by jon_bondy
Mon Aug 24, 2015 9:27 am
Forum: Software Forum
Topic: Mysterious delays during printing
Replies: 4
Views: 7184

Mysterious delays during printing

I'm sure this is something bone-headed. I watched the LittleRP printing, and this is how it is using its time: - projector is on: about 3.5 seconds - build plate raises and lowers: about 4.5 seconds - delay with nothing happening: 8 seconds So, the prints are taking about twice as long as they need ...
by jon_bondy
Wed Aug 19, 2015 6:17 pm
Forum: LittleRP
Topic: Strange problem with base of print
Replies: 30
Views: 24053

Re: Strange problem with base of print

Fresh bottle of resin, new build plate, new petri dish. The result? Better, but one defect. Sigh
by jon_bondy
Tue Aug 18, 2015 3:53 pm
Forum: LittleRP
Topic: Strange problem with base of print
Replies: 30
Views: 24053

Re: Strange problem with base of print

Thanks for the suggestion. I fill it 2/3 to 3/4 full...
by jon_bondy
Mon Aug 17, 2015 12:52 pm
Forum: LittleRP
Topic: Strange problem with base of print
Replies: 30
Views: 24053

Re: Strange problem with base of print

I have had some perfect prints at an exposure time of 3.5 seconds. I tried 4.5 seconds and 5.5 seconds, but that did not result in perfect prints. The same kinds of anomalies appeared The resin is uniform when I pour it into the petri dish. Sometimes there are clumps when I pour it back into the bot...
by jon_bondy
Mon Aug 17, 2015 10:32 am
Forum: LittleRP
Topic: Strange problem with base of print
Replies: 30
Views: 24053

Re: Strange problem with base of print

Can anyone think of a series of simple experiments that I can perform that would allow me to eliminate some of the possible causes? I would have to perform 3-4 successful prints before I was convinced that the problem had been solved. Suggestions so far seem to include - the projector is exposing un...
by jon_bondy
Sun Aug 16, 2015 8:25 am
Forum: LittleRP
Topic: Strange problem with base of print
Replies: 30
Views: 24053

Re: Strange problem with base of print

Still getting erratic prints. Tried bumping the exposure time from 3.5 seconds to 4.5 seconds; no joy. Then up to 5.5 seconds. Slightly better. Went back down to 3.5 seconds, but increased the base layer count from 10 to 25. You can see the results. The first print was ALMOST perfect (see the little...
by jon_bondy
Sat Aug 15, 2015 9:16 am
Forum: Creation Workshop
Topic: where to send feature requests for CW?
Replies: 11
Views: 14269

Re: where to send feature requests for CW?

I keep getting advice to "feather" the exposure times between the initial exposure times and the long-term exposure times. See here for example: http://www.buildyourownsla.com/forum/viewtopic.php?f=19&t=3618&start=20 I have no idea whether this advice is useful/correct. My experien...
by jon_bondy
Fri Aug 14, 2015 3:18 pm
Forum: LittleRP
Topic: Strange problem with base of print
Replies: 30
Views: 24053

Re: Strange problem with base of print

It is sanded. There is no problem with adhesion for the first 10 layers. It is after those layers that the defects begin.
by jon_bondy
Fri Aug 14, 2015 9:18 am
Forum: LittleRP
Topic: Strange problem with base of print
Replies: 30
Views: 24053

Re: Strange problem with base of print

So, the first print using the fresh bottle of resin was perfect. The second and third were defective.

At this point, I'm back to feeling as if I cannot predict whether the next print will be OK or not. I must be missing something