Search found 12 matches

by torla91
Fri May 20, 2016 1:37 pm
Forum: Software Forum
Topic: HELP to configure CW+arduino: this is what my first print looks like.
Replies: 2
Views: 5404

Re: HELP to configure CW+arduino: this is what my first print looks like.

Thank you very much, i found out the solution simply changing the software and using grbl, in grbl i correctly inseter the true number of step/mm by a trial and error procedure.
Thank you very much for your satisfying reply.
by torla91
Tue Mar 29, 2016 5:53 am
Forum: Hardware
Topic: WHAT is going on? why? help please
Replies: 4
Views: 5438

Re: WHAT is going on? why? help please

I am using a STANDARD BLEND unpigmented resin. this are the only info that are given in the datasheet (i thihnk).
This is the link to the vendor :


thank you for your help
by torla91
Thu Mar 24, 2016 11:15 am
Forum: Hardware
Topic: WHAT is going on? why? help please
Replies: 4
Views: 5438

WHAT is going on? why? help please

Hi folks, i'm non able to understand what is going on in my prints. When i print dental model i have no problems, when i try to print something else i can not obtain anithing useful. I tried different exposure times but this are the result: https://s9.postimg.org/jvrdq5ykb/20160323_210429.jpg https:...
by torla91
Wed Mar 02, 2016 8:04 am
Forum: Software Forum
Topic: I can not move manually the motor in CW but the printer works, why?
Replies: 11
Views: 10364

Re: I can not move manually the motor in CW but the printer works, why?

[SOLVED] i flashed my arduino with GRBL and now CW is working completely! thanks for the support.
by torla91
Fri Feb 26, 2016 5:05 pm
Forum: Software Forum
Topic: I can not move manually the motor in CW but the printer works, why?
Replies: 11
Views: 10364

Re: I can not move manually the motor in CW but the printer works, why?

And what about creation workshop + GRBL?? I prefear GRBL because i can also use the board to drive a hipotetyc CNC or 3 axis system.
Do you think that i have to do some modifications to CW to make a correct connection with GRBL.??
by torla91
Fri Feb 26, 2016 11:38 am
Forum: Software Forum
Topic: I can not move manually the motor in CW but the printer works, why?
Replies: 11
Views: 10364

Re: I can not move manually the motor in CW but the printer works, why?

ok, now i will lokk how to move to another sw. does Marlin requires a particular hardware? i have an arduino and some custom electronics so i prefer to mantain my boards.
by torla91
Wed Feb 24, 2016 1:59 pm
Forum: Software Forum
Topic: I can not move manually the motor in CW but the printer works, why?
Replies: 11
Views: 10364

Re: I can not move manually the motor in CW but the printer works, why?

I'm using an arduino uno board loaded with this firmware http://projectsinterestsandetcetera.com/3d-printer-rebuild-software-and-electronics/ , driving a A4988 stepper driver https://www.pololu.com/product/1182 . The torque is transmitted with a trapezoidal screw with a thread 10x3 DX. At the moment...
by torla91
Wed Feb 24, 2016 10:09 am
Forum: Software Forum
Topic: I can not move manually the motor in CW but the printer works, why?
Replies: 11
Views: 10364

Re: I can not move manually the motor in CW but the printer works, why?

Yes, connecting the machine the motor moves but it not do only 10mm but it start moving without stopping. Another problem is tha during the preinting the built plate does not move 5mm as i choosed and set in the arduino code, it moves down 1mm independently by my settings. I really dont know where m...
by torla91
Tue Feb 23, 2016 7:28 pm
Forum: Software Forum
Topic: I can not move manually the motor in CW but the printer works, why?
Replies: 11
Views: 10364

I can not move manually the motor in CW but the printer works, why?

hi folks, i would like to move the motor of the Z axis through the CW tool for homing the build plate, but unfortunately nothing works, i can not figure out why, in fact my 3d printer is working almost good, the commands sent by a clik are not executed by the motor!
WHY?!?!?!?!
thank you in advance.
by torla91
Tue Feb 23, 2016 2:38 pm
Forum: Software Forum
Topic: HELP to configure CW+arduino: this is what my first print looks like.
Replies: 2
Views: 5404

HELP to configure CW+arduino: this is what my first print looks like.

Hi folks, i'm trying to make the first prints with my DIY 3d printer, This is what my printer looks like: http://s21.postimg.org/nukq5t5qv/image.jpg and this is one of the first prints: http://s21.postimg.org/fnsqe8fo7/image.jpg The problem is that the dimensions of the model are not the true ones, ...