Search found 13 matches

by transformer
Fri Jun 19, 2015 7:12 am
Forum: Software Forum
Topic: must see ifno needed
Replies: 5
Views: 5049

Re: must see ifno needed

that's what I used everything working great..... just have to find the happy medium on the first layer a few times now I over cooked the first layer at 6000 ...but cure time for every other layer is 2000
by transformer
Thu Jun 18, 2015 3:08 pm
Forum: Software Forum
Topic: must see ifno needed
Replies: 5
Views: 5049

Re: must see ifno needed

well I think I got it .... had to trick sprinter into believing I was using 5/16 and not 8 mm and bam .4 off not to bad 10.41mm
by transformer
Thu Jun 18, 2015 10:21 am
Forum: Software Forum
Topic: must see ifno needed
Replies: 5
Views: 5049

Re: must see ifno needed

ohhh also cw can not set my projector to 1920 x1080 ....only shows as 1280 x 720 its the acer h6510bd
by transformer
Thu Jun 18, 2015 10:14 am
Forum: Software Forum
Topic: must see ifno needed
Replies: 5
Views: 5049

must see ifno needed

ok so here the dealio :?: build my top down and all working with a small odd problem..ok I put the projector on top and made a cube 10mm x 10mm x 10mm moved the build plate till cube from projector was aproxx 10 x 10 mm so did a test print and.......sweet came out 10 x 10 x 15.7 ...so when online us...
by transformer
Thu Jun 11, 2015 7:06 pm
Forum: Creation Workshop
Topic: gcode
Replies: 6
Views: 6335

Re: gcode

ok got it working in both directions :D but now beamer is way off big time,....but if I stop using wiper.. z axis and beamer work great together ?anyone?
by transformer
Tue Jun 09, 2015 10:09 pm
Forum: Creation Workshop
Topic: gcode
Replies: 6
Views: 6335

Re: gcode

pacman I just seen to add it to pre slice do you have anything I can read to fully under stand/learn?
by transformer
Tue Jun 09, 2015 10:06 pm
Forum: Creation Workshop
Topic: gcode
Replies: 6
Views: 6335

Re: gcode

thanks ..but the problem is ...lift is fine project image is fine dip is fine but no movement for a wiper ? I have it set to the y axis and moves good in the controls /. is there numbers I need to put in there at all?
by transformer
Tue Jun 09, 2015 8:42 pm
Forum: Creation Workshop
Topic: gcode
Replies: 6
Views: 6335

gcode

im kinda lost on where to put the gcode mabey someone can help trying to build a wiper ..what I want is z lifts up wiper moves zdown projected image wiper go's back ...kinda thing very new to this...now do I have to delete all this G1{$SlideTiltVal != 0? X$SlideTiltVal:} Z($ZLiftDist * $ZDir) F{$CUR...
by transformer
Mon Jun 08, 2015 7:32 am
Forum: Z-Axis and Tillt/Slide axis
Topic: wipper/ tilt issues
Replies: 0
Views: 4736

wipper/ tilt issues

hi all I set up z axis with massive 600mm of travel ,so after reading and looking at others I was building a tilt or a wiper.my problem is I hooked up motor to x axis as a tilt but motor movement barley moves so tried adjusting stepper controller and all im getting is a high pitch the motor get hot ...
by transformer
Sat Jun 06, 2015 8:48 pm
Forum: Software Forum
Topic: end stop
Replies: 1
Views: 3013

end stop

hey all got the motors to move but only in one way ..unless I hold down the endstop then it will go down and my ramps board used to have the led on but now nothing?????? hers my pic and im using sprinter because I cant get marlin to install?