Search found 7 matches

[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
by That_Guy
Wed Sep 21, 2016 8:02 am
Forum: Resins
Topic: What Happened to MadeSolid?
Replies: 1
Views: 5241

What Happened to MadeSolid?

Does anyone know whether madesolid has shut down? I can't access the website and can't find answers anywhere else online
by That_Guy
Sun Mar 15, 2015 5:59 pm
Forum: LittleRP
Topic: Z Motor not working [SOLVED]
Replies: 9
Views: 10378

Re: Z Motor not working

I'm too retarded to figure out the terminal vibes, tried a different stepper but didn't figure that I'd need to change the driver pot cos I didn't change it when I moved the printer. I re-flashed the firmware and everything works now :) used this tool: http://xloader.russemotto.com/ and this firmwar...
by That_Guy
Sun Mar 15, 2015 5:54 pm
Forum: LittleRP
Topic: Board firmware please
Replies: 6
Views: 7004

Re: Board firmware please

The first link on Google. thanks, yeah I found this but I recall reading somewhere that the version wasn't stock. I ship with: https://github.com/downloads/grbl/grbl/grbl_v0_8c_atmega328p_16mhz_9600.hex .9 should work fine, but you will need to change / check the settings after uploading as the eep...
by That_Guy
Wed Mar 11, 2015 2:52 pm
Forum: LittleRP
Topic: Board firmware please
Replies: 6
Views: 7004

Re: Board firmware please

Could you please post a link to the firmware
by That_Guy
Wed Mar 11, 2015 9:12 am
Forum: LittleRP
Topic: Z Motor not working [SOLVED]
Replies: 9
Views: 10378

Re: Z Motor not working

Yep, definitely plugged into the shield power.
Not sure how to use a terminal program but I'll try have a go and see if I can figure it out
Also, the motor gets really hot
by That_Guy
Tue Mar 10, 2015 1:42 pm
Forum: LittleRP
Topic: Z Motor not working [SOLVED]
Replies: 9
Views: 10378

Re: Z Motor not working

I was able to print fine my other computer but since I have 3 printers, soon to be 6(yay kickstarter :)), I wanted a dedicated pc for them. I can move the motor manually: - when it's not plugged in at all, smoothly - when the power is in and no usb, smoothly - then the usb is in and the power isn't,...
by That_Guy
Mon Mar 09, 2015 3:36 pm
Forum: LittleRP
Topic: Z Motor not working [SOLVED]
Replies: 9
Views: 10378

Z Motor not working [SOLVED]

Hey all,

I got my littleRP working on my normal PC but then decided to make a bit of a print server since I have another printer but now the z motor won't do anything.
Once I connect, I can't make the lead screw turn at all. not by physical force or by using the buttons in CW.

Any ideas?
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable