Search found 12 matches

by zumpitu
Sat Feb 20, 2016 4:44 pm
Forum: Software Forum
Topic: XMaker software on diy DLP?
Replies: 3
Views: 4690

Re: XMaker software on diy DLP?

Looks Interesting... tomorrow I will check it !
by zumpitu
Fri Feb 19, 2016 2:49 pm
Forum: Creation Workshop
Topic: Customize Delay
Replies: 1
Views: 2836

Re: Customize Delay

Ok.. I get some progres .. with some strange result With a code like this <delay> {$CURSLICE <=2?20000:6000} I have for sure different time of delay... no questions about.. but... If I look the clock of CW the 20000 ms ar not 20s but less ! and so on... so for some reason the time is not correct :sh...
by zumpitu
Fri Feb 19, 2016 6:53 am
Forum: Creation Workshop
Topic: Customize Delay
Replies: 1
Views: 2836

Customize Delay

Hi ! I need to customize the delay for my top Down and i would like to ask some little help basically I want to make the delay longer for the first 10 layer and after the 200 I want to make it shorter So I take the reference the one from the Manual ;********** Lift Sequence ******** G1 Z4.0 F200.0 G...
by zumpitu
Thu Feb 18, 2016 3:32 am
Forum: Resins
Topic: Expired resin ??
Replies: 1
Views: 3037

Re: Expired resin ??

Hi All So, looks I have no progress.. and actually the situation is getting worst :( Now looks impossible have any kind of surface I think I will get other resin, is very strange because the FunToDo Support told me that the resin last a very long time, maybe it get too much UVs ? Dont know http://i....
by zumpitu
Tue Feb 16, 2016 6:34 pm
Forum: Resins
Topic: Expired resin ??
Replies: 1
Views: 3037

Expired resin ??

Hi All ! After stopping my printer project like 6 months ago now is the time to restart My top down machine But I'm getting so much problem .. I don't know anymore what to test.. My print have a lot of holes and most of the time big part don't come out, some part looks good , other just are not ther...
by zumpitu
Mon May 11, 2015 7:22 am
Forum: Hardware
Topic: Ramps1.4 Problems Motor.. Solved..In Part....
Replies: 2
Views: 3773

Re: Ramps1.4 Problems Motor.. Solved..In Part....

Hi nc42 !

I actually have only the standard little sink, but I use a Nema 23 maybe could be a over heating I will put a fan over to check
by zumpitu
Sat May 09, 2015 4:37 am
Forum: Hardware
Topic: Ramps1.4 Problems Motor.. Solved..In Part....
Replies: 2
Views: 3773

Ramps1.4 Problems Motor.. Solved..In Part....

Hi All ! I want to report a little frustrating experience I had with my ramps... at some point the stepper motor was not working anymore properly, like they had no enough torque...some noise and little random movement . So i tried ne stepper driver , recable ecc... no result, but then I accidentally...
by zumpitu
Fri May 08, 2015 5:06 am
Forum: Resins
Topic: Test and Calibration on Funtodo Resin
Replies: 2
Views: 4160

Re: Test and Calibration on Funtodo Resin

Ok... I try again to sand the message... I did already 3 time I got big improvement, I sat the exposure time to 3500 , the speed to 100 for all the parameter and I create a new metallic vat.. now the print is looking much better I have a Optoma HD141X and the resin il like 25 cm far from it... I wil...
by zumpitu
Thu May 07, 2015 4:18 am
Forum: Introductions
Topic: Hi I´m Sacha !
Replies: 0
Views: 3887

Hi I´m Sacha !

Hi all !! I´m sorry I found the introduction section only now !! :) My Name is Sacha I work on the Automotive Industry as 3D artist, 3D modeler, visualization ecc... and I´m based In Germany.. but I´m Italian. I Love anything is related to 3D and ( so I´m happy about my work ! ) and also all is abou...
by zumpitu
Thu May 07, 2015 4:00 am
Forum: Creation Workshop
Topic: Black projection..
Replies: 0
Views: 3771

Black projection..

Hi All ! I´m experimenting quite often to try to print and have no image projected... some time if I create a completely new slicer setup I have back the images... Also happen if I activate the antialiasing .. but not always . The strange things is that on the 3D viewpoint display the layer correctl...