Search found 54 matches

by cncbasher
Sun Jan 11, 2015 10:01 am
Forum: Software Forum
Topic: stepper motor is not working properly
Replies: 6
Views: 6459

Re: stepper motor is not working properly

the default x16 microstepping is with all 3 links on (ms1.2.3 ) ,
by cncbasher
Tue Jan 06, 2015 1:07 pm
Forum: Hardware showcase / Build Logs
Topic: Powder Module for SLS/Inkjet-Binder
Replies: 4
Views: 5681

Re: Powder Module for SLS/Inkjet-Binder

certainly interested in helping out and assisting here
the major prob i'm in the UK

regards
by cncbasher
Sun Jan 04, 2015 5:26 pm
Forum: Software Forum
Topic: stepper motor is not working properly
Replies: 6
Views: 6459

Re: stepper motor is not working properly

what microsteps have you set on the big easy stepper ( ms1,ms2,ms3)
what power supply are you using and also what ballscrew or threaded rod are you using for z , this needs to be set correctly
by cncbasher
Thu Jan 01, 2015 9:15 am
Forum: General
Topic: DVD reader is a SLA printer
Replies: 14
Views: 13726

Re: DVD reader is a SLA printer

dvd's steppers are pretty standard try 20 steps dvd motor spec ( resonably standard ) pl15s020.pdf https://github.com/taksan/Arduino-Lab/blob/master/stepperHack/PL15S020.pdf the problem you will have is that the tb6560 , suit 1.8 deg steppers , where dvd steppers are 18 deg per step so they probably...
by cncbasher
Tue Dec 23, 2014 2:58 pm
Forum: General
Topic: Water beading issue on resin surface
Replies: 1
Views: 2522

Re: Water beading issue on resin surface

it's probable your salt to water ratio is not enough , or that your water is contaminated , especially if you have used a different resin in the same tank before make sure the tank is clean using Isopropyl alcohol and make sure the tank is dry , try fresh de-ionised water and fresh salts . if the sa...
by cncbasher
Mon Dec 22, 2014 6:51 am
Forum: Software Forum
Topic: How to move CW stepper motors?
Replies: 68
Views: 46412

Re: How to move CW stepper motors?

what are you trying ?? i thought you were using a Uno with only a z axis , and now your trying to use Marlin this will not work on a uno , PLEASE describe your setup,and show us what electronics you have you seem to be trying every mix in the pot , trying to find something that will work , this is n...
by cncbasher
Sun Dec 21, 2014 3:43 pm
Forum: Software Forum
Topic: Working Marlin Firmware
Replies: 13
Views: 17036

Re: Working Marlin Firmware

all settings are in configuration.h
this also depends on what breakout board your using such as ramps or sanguino etc
by cncbasher
Fri Dec 12, 2014 4:59 am
Forum: Hardware
Topic: Motors not working well.. A Progressive Issue
Replies: 8
Views: 7423

Re: Motors not working well.. A Progressive Issue

what are you using for a power supply ?
by cncbasher
Fri Dec 12, 2014 4:56 am
Forum: General
Topic: Pico Projector base 3D printer
Replies: 5
Views: 8315

Re: Pico Projector base 3D printer

nehal: The problem you face is that their is little in the way of exact information out there , however you have come to the right spot the links to Pacmanfans blog and posts is about the best available at this time , with specific interest to Pico i would read all you can and come back with specifi...
by cncbasher
Thu Dec 11, 2014 5:26 am
Forum: Hardware
Topic: Motors not working well.. A Progressive Issue
Replies: 8
Views: 7423

Re: Motors not working well.. A Progressive Issue

motors seizing up or intermittent moves , etc , is down to trying to move the motors faster than they are capable given the accelleration and velocity settings your trying to use either in the firmware defaults or too high a feed rate etc slow everything down ,and also recheck the microstepping is c...