Search found 13 matches

by neurofun
Fri Apr 17, 2015 10:21 am
Forum: Software Forum
Topic: CW38 lasershark scan problem
Replies: 7
Views: 11411

Re: CW38 lasershark scan problem

on one system 21000 on another one 40000 i think it highly depends on the computer speed and os you are using. the galvos i'm using are 40000pps rated.(DT40PRO) be aware, running your galvos are a higher speed than rated might/will FRY them!!!!!!!!!!!!! there is a better solution but it involves rec...
by neurofun
Fri Apr 17, 2015 10:00 am
Forum: Hardware
Topic: LaserShark what i have got working.
Replies: 144
Views: 179851

Re: LaserShark what i have got working.

i did some extensive testing and here is what i found out: increasing the sample rate does not help because the lasershark has finished scanning the 64 samples before pluglaserSLA is able to send the next 64 samples. in fact the black vertical lines become wider since the scanning is faster and the ...
by neurofun
Fri Apr 03, 2015 9:34 am
Forum: Software Forum
Topic: CW38 lasershark scan problem
Replies: 7
Views: 11411

Re: CW38 lasershark scan problem

i had the same problem in win7 64bit and was abled to solve it by increasing the samplerate in the LaserSLA.cfg file.
by neurofun
Fri Apr 03, 2015 9:28 am
Forum: Hardware
Topic: LaserShark what i have got working.
Replies: 144
Views: 179851

Re: LaserShark what i have got working.

update: i recompiled the plugin with the zigzag disabled and the jagged lines are gone. the jagged line are probably introduced by hardware latencies in the galvo system and/or latencies in the on-off switching of the laser. the vertical lines are introduced by the lasershark firmware. apparently th...
by neurofun
Wed Apr 01, 2015 12:09 pm
Forum: Hardware
Topic: LaserShark what i have got working.
Replies: 144
Views: 179851

Re: LaserShark what i have got working.

i just started testing a lasershark galvo setup and i'm encountering the following problems. -blanking of the even and uneven scanlines is not in sync, meaning that the edges are jagged -black vertical lines(also jagged), those lines do not appear in the slice preview attached are 2 pictures of a sl...
by neurofun
Fri Feb 20, 2015 7:09 am
Forum: Creation Workshop
Topic: Bug in view options
Replies: 0
Views: 4418

Bug in view options

when you click one of the 3 "mark selected objects" buttons in view options with an empty scene (no objects selected),
an unhandled exception is thrown.
by neurofun
Wed Feb 18, 2015 6:54 am
Forum: Creation Workshop
Topic: acer h6510bd serial commands - SOLVED
Replies: 30
Views: 37130

Re: acer h6510bd serial commands - SOLVED

i use those codes for a benq w1070+ and they work fine.

check your baud rate, for the w1070+ it is 115200baud.
by neurofun
Tue Feb 17, 2015 10:43 am
Forum: Hardware
Topic: Any optical endstop suggestion?
Replies: 3
Views: 4916

Re: Any optical endstop suggestion?

omron ee-sx674

they are quite expensive from normal channels but you can find then for cheap on ebay
by neurofun
Tue Feb 17, 2015 5:45 am
Forum: Creation Workshop
Topic: acer h6510bd serial commands - SOLVED
Replies: 30
Views: 37130

Re: acer h6510bd serial commands - SOLVED

first make sure you select "projector control" in "configure machine". then click "edit commands" under projector control in the control window. these are the on off commands for benq projectors: <CR>*pow=on#<CR> 0D2a706f773d6f6e230D <CR>*pow=off#<CR> 0D2a706f773d6f6666...
by neurofun
Wed Jan 28, 2015 10:51 am
Forum: Creation Workshop
Topic: error when slicing printing large stl files
Replies: 3
Views: 6368

Re: error when slicing printing large stl files

did some more testing on a 4th computer with CW1.0.0.54, this time with a core i7 16GB ram and win 7 64bit. i could not reproduce the error but i can bring the computer to a crawl, i suspect there might be some kind of memory leak. the previous computers i tested with had less ram, 1GB and 4GB. when...